Detective_Crockett

Am I the only one having this problem?

Recommended Posts

Detective_Crockett    387
Detective_Crockett

When I try to upload one image or edit it, it uploads twice..you may have seen in a couple of my threads the image comes through twice...I just tried editing my signature and I'm having the same problem which is a shame...anyone know what this could be?

Share this post


Link to post
Share on other sites
Dadrian    761
Dadrian

It happens to me, too. 

Share this post


Link to post
Share on other sites
miamijimf    956
miamijimf

I've noticed this glitch also.  Not a huge deal and I'm sure James will get around to checking it when he has time.  Thanks James.

  • Like 1

Share this post


Link to post
Share on other sites
Dadrian    761
Dadrian

Yeah I just edit my post when it happens. No problem. 

Share this post


Link to post
Share on other sites
James    1,193
James

It happens... No idea why. Just remove one of the images from your post.

Share this post


Link to post
Share on other sites
Detective_Crockett    387
Detective_Crockett
11 hours ago, James said:

It happens... No idea why. Just remove of the images from your post.

I have tried that several times, but the image still appears twice..

Share this post


Link to post
Share on other sites
Dadrian    761
Dadrian

Removing the pics completely worked for me on "edit". Left just the one pic I was trying to post (on more than one occasion).  

Share this post


Link to post
Share on other sites
James    1,193
James

Seems to be a forum glitch. I can't be bothered looking into it further because I know I can't fix it.

Might even be fixed now, I think Tim or someone must've updated the forum to the latest version judging by the fact that I'm not seeing any messages to update anymore.

Share this post


Link to post
Share on other sites
airtommy    807
airtommy

This forum glitch is easily fixed by the user.  I had never uploaded a photo until recently and here is what I discovered.  Every time I edit a post which already has uploaded photos in it, the photos are added another time.  So the first edit results in double photos, the second edit results in triple photos, etc.  All you have to do when you edit the post is delete ALL of the photos in the body of the post.  You do that with the delete or backspace key the same way you remove text.  The uploaded photos are at the bottom of the edit page ready to be embedded.

 

Share this post


Link to post
Share on other sites
James    1,193
James

Yeah I think that's the problem. It's pretty much when you upload attachments it's automatically adding it to your post, so when you edit your post it adds them in again so then you end up with duplicates.

So, it's a glitch with the software itself.

Share this post


Link to post
Share on other sites
Tony D.    804
Tony D.

I am getting a FATAL ERROR message when I click on any of the Forum Topics.     All I can get is the Member's replies on the right side of the Home page.  :wuerg:

Share this post


Link to post
Share on other sites
James    1,193
James

Refer to "Deleted Thread" thread for info.

Share this post


Link to post
Share on other sites
airtommy    807
airtommy

I am no longer having pictures doubled after editing.  Maybe the recent website software update solved the problem. 

:thumbsup:

  • Like 1

Share this post


Link to post
Share on other sites
James    1,193
James

Well, I'm glad that's fixed. 

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now