Sign in to follow this  
Sonny-Burnett

Some suggestions to the new version

Recommended Posts

Sonny-Burnett

As time permits I'd like to offer a few suggestions for the site as follows:

  • Page loading seems much slower than before, so if there is a way to tweak load speed that would be helpful,
  • The Search function does not seem to be working and would be helpful for searching the vast forum and glossary if can be reactivated,
  • When adding new posts to older threads ( I updated the Greatest 80's Songs just now) the new posts do not appear on the Home page or under Latest Activity, so members don't know of the new post being made. I think this is important as many posts are missed .
  • The Who's Online function does not appear to be functioning and that was always useful to know who is online and where ,
  • I have not been able to get photos to post at a larger than thumbnail size..perhaps I am not aware of the new process?
  • I previously had subscriptions to a number of threads, and when a new post was made I would get an email notification. I have not been able to get this feature to work,
  • When I am searching through the Forum I sometimes find myself on the old VB4 site and my account then becomes logged off. Not sure how this is occurring.
Just a few thoughts on how things could be improved when you have time to look at some of these ....thanks and it is appreciated as I know this and your work are time constraining for sure. .Cheers, S-B

Share this post


Link to post
Share on other sites
KaeptnCaipi

Hi Sonny-Burnett,thanks for your suggestions.I know, the new vB version still has some bugs. Some of them you mentioned.Unfortunately I can't fix them, as I can't change the source code of our forum software. The only thing we can do is to wait for a new release version and hope, the bugs are fixed. Version 5.1 is around the corner but I don't know, what they changed compared to the one we use right now.And another thing is:You might have noticed that I was not online on mvonline.com very often the past weeks.I spent hours and days (or even months) over the past years to develop this site and to keep it running. Lately we had some trouble with our server, which was hacked. That was not very funny and I don't have all the knowledge on how to set up a web server. mvonline is still done in my free time. And free time is limited at the moment. Job, family, 2 kids, our house... there's always something to do besides mvonline.And donations are very very rare. So, additionally to the things mentioned above, I'll have to pay for our server and the software on my own.Because of this I don't spend hours and hours in support forums and try to figure out how to fix the problems. I'll update our forum software as soon as a new version is available. If problems are fixed - everything's all right. If problems are not fixed - we'll have lo live with it.If anyone of you is interested in fixing this problems and has the knowledge how to do it, I'll give you access to all the support forums I used in the past. I'm not going to do it any more in the future.

Share this post


Link to post
Share on other sites
Matt5
Page loading seems much slower than before" data-date=" so if there is a way to tweak load speed that would be helpful,[*">

The Search function does not seem to be working and would be helpful for searching the vast forum and glossary if can be reactivated,

When adding new posts to older threads ( I updated the Greatest 80's Songs just now) the new posts do not appear on the Home page or under Latest Activity, so members don't know of the new post being made. I think this is important as many posts are missed .The Who's Online function does not appear to be functioning and that was always useful to know who is online and where ,I have not been able to get photos to post at a larger than thumbnail size..perhaps I am not aware of the new process?I previously had subscriptions to a number of threads, and when a new post was made I would get an email notification. I have not been able to get this feature to work,When I am searching through the Forum I sometimes find myself on the old VB4 site and my account then becomes logged off. Not sure how this is occurring.Just a few thoughts on how things could be improved when you have time to look at some of these ....thanks and it is appreciated as I know this and your work are time constraining for sure. .Cheers, S-B
Some great points - the site does seem slower

Share this post


Link to post
Share on other sites
CameraDaytona

I am just happy that we still have the site and thankful that KaeptnCaipi has taken the time to get us set back up with the new software!

Share this post


Link to post
Share on other sites
cageyJG

Just noting a bug - when I make a new post, I am prompted in Win 8.1, IE 11 to save a .json file. I am willing to donate if there is a new donation drive push.Thanks.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this