mvnyc

Questions To Our New Forum Software / Fragen Zur Neuen Forensoftware

Recommended Posts

mvnyc

Hey KaeptnCaipi ,

 

Like the new software, I'm trying to figure out how to edit my occupation (there's a typo in there I need to fix)...

 

Thanks,

MVNYC

Share this post


Link to post
Share on other sites
KaeptnCaipi

Hey KaeptnCaipi ,

 

Like the new software, I'm trying to figure out how to edit my occupation (there's a typo in there I need to fix)...

 

Thanks,

MVNYC

 

 

It might have to be added to the forum manually so people can change it. "Favourite episode" also.

 

Click on your username at the top of the page and go to "My Profile". Next click on "Edit my profile" and you can change occupation, location, fav. ep...

Share this post


Link to post
Share on other sites
James

Click on your username at the top of the page and go to "My Profile". Next click on "Edit my profile" and you can change occupation, location, fav. ep...

You can't, it isn't there.

This is all I see.

Eingefügtes Bild

Share this post


Link to post
Share on other sites
KaeptnCaipi

Hm... OK, I see.

 

This is what I see.

 

So I guess it has something to do with member group permissions. I'll have to check this.

post-3-0-49393700-1389701345_thumb.jpg

Share this post


Link to post
Share on other sites
KaeptnCaipi

OK, please try again. Should work now.

Share this post


Link to post
Share on other sites
James

OK, please try again. Should work now.

Works now.However, Location and Biography are missing.  ;)

Share this post


Link to post
Share on other sites
KaeptnCaipi

Ok, please give it another try ;)

Share this post


Link to post
Share on other sites
James

Ok, please give it another try ;)

Perfect.

Share this post


Link to post
Share on other sites
Sonny-Burnett

Hi Caipi,

 

Well firstly I want to say thanks for the recent software change. I think you were wise to get away from the old software. Well done!

I think this new version is great, and hopefully will be easier for you (and possibly other resources?) to maintain. Search function works well, pages load very fast, and I like the All-in-One comprehensive Home Page where there is pretty much everything to quickly scan in one easy view. That's a great view when logging in or just browsing outside the login. Also the mobile version is MUCH better than the old software and is pretty easy to navigate as well.

 

I'm still learning many of the new features in here and so have not, for example,  learned how to Quote another Post as yet, or at least it isn't working for me yet.

Also wanted to ask about the Glossary as it appears to be on the old vb4? Are you eventually planning to migrate that over?

 

So again ...WELL DONE and many thanks for all the efforts on this.

 

S-B

Edited by Sonny-Burnett

Share this post


Link to post
Share on other sites
KaeptnCaipi

...

I'm still learning many of the new features in here and so have not, for example,  learned how to Quote another Post as yet, or at least it isn't working for me yet.

Also wanted to ask about the Glossary as it appears to be on the old vb4? Are you eventually planning to migrate that over?

 

To quote a post you can use the quote / multi-quote button on the lower right side of each post.

 

You're right, our glossary is still on vB4. It's a third-party plug-in which was not supported on vB5 as it isn't on our new software here.

 

That's why we have to copy&paste all glossary entries (> 4.500!) manually from our old forum to the new one. If someone is familiar with MySQL databases and PHP maybe he can write an import script. As I'm not familiar with all those things I'll have to use copy&paste.

post-3-0-72737600-1389949044_thumb.jpg

Share this post


Link to post
Share on other sites
Sonny-Burnett

Thanks, Caipi for your reply. I think it would be great if one of our members knew how (or knew someone) to write the import script, but I don't have that knowledge either. Hopefully so as that would be a huge time constraint for you or someone to do manually.

 

On the quoting, which I thought should be simple, I've selected the quote button on the post I want to quote, and I did it with your post as well, yet it does not quote in the post I make. Am I missing a step or is something wrong perhaps in my settings?

 

thanks,

 

S-B

Share this post


Link to post
Share on other sites
KaeptnCaipi

Thanks, Caipi for your reply. I think it would be great if one of our members knew how (or knew someone) to write the import script, but I don't have that knowledge either. Hopefully so as that would be a huge time constraint for you or someone to do manually.

 

On the quoting, which I thought should be simple, I've selected the quote button on the post I want to quote, and I did it with your post as well, yet it does not quote in the post I make. Am I missing a step or is something wrong perhaps in my settings?

 

thanks,

 

S-B

 

Hm... strange. It works just fine by clicking on the quote button. I'll check permissions.

Share this post


Link to post
Share on other sites
KaeptnCaipi

Hm... strange. It works just fine by clicking on the quote button. I'll check permissions.

 

Tried it with our test user and everything works fine. User group settings are correct. Which browser are you using. Have you tried it with another browser?

Share this post


Link to post
Share on other sites
Sonny-Burnett

I am using IE11 with Compatibility View settings Off, and all updates are current.

 

Just clicked Quote on your post to see if your message would appear in my reply but looks like no luck,

 

Well I have only used IE now for many years so never tried another browser. Is it possible something in my account permissions is preventing this?

Share this post


Link to post
Share on other sites
KaeptnCaipi

No, permissions are the same for every user in the "members group". I'm using a Mac for many years now so I'm not used to IE any more. What's the "compatibility view setting"? Can you switch it on and try it again? I guess it's a IE11 and IP.Board problem. If we can't get it fixed I'll have to ask IP support.

Share this post


Link to post
Share on other sites
Sonny-Burnett

Hmm so I tried checking for any updates and then toggled between Compatibility View On and Off but nothing is still quoting .

So I don't think it is caused by this.

 

(Compatibility view is a new feature of IE that fixes compatibility problems between internet explorer and older sites, such as causing images to not appear, menus may be out of place, and text could be jumbled. So turning on Compat View eliminates most of these problems. )

Interesting in that I tried copying and pasting from another site into this Post but could not do so. Even the paste icon above would not allow me to access my clipboard for pasting in text.

So maybe there is an issue with IE and this software?

Edited by Sonny-Burnett

Share this post


Link to post
Share on other sites
KaeptnCaipi

Just took a look at IPS support forum.

 

The editor is not yet fully compatible to IE11. They say its an issue with IE11.

Share this post


Link to post
Share on other sites
KaeptnCaipi

Just found a workaround for the IE11 issue.

 

Please clear your browser cache and try it again.

Share this post


Link to post
Share on other sites
Sonny-Burnett

I am looking there as well, and just read that also. Darn!

Share this post


Link to post
Share on other sites
KaeptnCaipi

With the workaround I installed just a few minutes ago it should work so far. Please clear your browser cache and try again.

  • Like 1

Share this post


Link to post
Share on other sites
Sonny-Burnett

With the workaround I installed just a few minutes ago it should work so far. Please clear your browser cache and try again.

 

Outstanding! Whatever you did has worked....and I will delete history more often as well.

 

Thanks Caipi!!

  • Like 1

Share this post


Link to post
Share on other sites
KaeptnCaipi

Thanks to IP.Board support. I don't even know what I did :p Just copy&paste some code, not knowing what it does :D :D

Share this post


Link to post
Share on other sites
Sonny-Burnett

Thanks to IP.Board support. I don't even know what I did :p Just copy&paste some code, not knowing what it does :D :D

 

 

Haha ....you're too funny! Well I thank you kindly, anyway. :cool:

 

This site is just great!  Really do love the new look and features.

Share this post


Link to post
Share on other sites
KaeptnCaipi

Yes, I'm getting used to the new forum better and better. And it makes fun again being here. Was not funny with vB5 at all.

Share this post


Link to post
Share on other sites
Sonny-Burnett

Yes, I'm getting used to the new forum better and better. And it makes fun again being here. Was not funny with vB5 at all.

 

I hear you on that....and I feel your pain too. I'm sure it was no fun with the hacking, the bugs, and all the time you had to spend working these things. :thumbsdown:

Really too much for one person.

 

But I really think you did a great job finding IPB. I did a little reading about it and it seems to be a quality package.

 

So I (and we)  thank you again for hanging in there and helping us all get to a better place.  :thumbsup:

It is fun again going in here and hopefully more members will see and come back in more often. I think so.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now